In desktop Pluckeye, dynamically imported configurations require Pluckeye v0.99.51 or newer.

If you have forgotten your password, you can request a password reset: