In desktop Pluckeye, dynamically imported configurations require Pluckeye v0.99.51 or newer.

If you no longer have the email to verify the account, you can request that it be resent to you: